INSTALLATION PROBLEMS

All Support Requests related to Mighty Content Locker goes here. Any problems, questions, suggestions, post them here!

HOME ADDRESS

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Mon Apr 21, 2014 5:24 pm

vovler wrote:I can get Automation to work. I know there is a video but it didn't helped me cause I kept getting the same issue because, the default Asynchronous Ajax doesn't work (automation is not running fine), so I tried cron jobs, but I need to setup the PHP CLI path, as I saw none I went as asked a support guy to give it to me.
http://gyazo.com/a5104b0a8da48adf2200240e9ef473a3
I tried the path he gave me and the program says that it's the wrong path ..... is this something to do with permissions ? cause the Asynchronous Ajax its also not working


probably there is a php security setting enable that it doesn't allow php to read outside your user's home directory and thats why you get such permission errors

Simply find a way to set up a cronjob that either executes locally the /mcl/cron.php file or via web like http://youdomain.com/mcl/cron.php
every 15 minutes
Image

Indexification.com

Posts: 10
Joined: Sat Dec 14, 2013 7:28 am

Re: INSTALLATION PROBLEMS

Postby nathandegrave » Mon Feb 09, 2015 5:07 pm

My installation screen doesn't come up at all. Not sure what I did wrong. The domain is http://www.shreddedshoutouts.com/mcl

Btw, on my profile is specifies a domain but one that I don't use anymore. That doesn't have anything to do with it does it?

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Mon Feb 09, 2015 7:43 pm

nathandegrave wrote:My installation screen doesn't come up at all. Not sure what I did wrong. The domain is http://www.shreddedshoutouts.com/mcl

Btw, on my profile is specifies a domain but one that I don't use anymore. That doesn't have anything to do with it does it?


Hello there error message i see when I visit the URL provided pretty much says it:

Site error: the file /************/mcl/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.4.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.


simply ask your host support to install/enable Ioncube in your php..
Image

Posts: 10
Joined: Sat Dec 14, 2013 7:28 am

Re: INSTALLATION PROBLEMS

Postby nathandegrave » Mon Feb 09, 2015 8:02 pm

I got that fixed, but now it says invalid domain license. How can I reset it to another domain? The previous one is old and doesn't work anymore.


Posts: 1
Joined: Thu Nov 05, 2015 10:20 am

Re: INSTALLATION PROBLEMS

Postby krezz » Thu Nov 05, 2015 10:58 am

I have instaling but failed, please help

elol.PNG
elol.PNG (60.53 KiB) Viewed 16575 times

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Fri Nov 06, 2015 6:52 am

It looks like your Ioncube is not enabled or not running fine on your domain
Image

Posts: 1
Joined: Sun Sep 16, 2018 8:43 am

Re: INSTALLATION PROBLEMS

Postby darklorne » Sun Sep 16, 2018 11:12 am

I installed the directory to my server. When I go to mydomain.com/mcl there is no installation page. No html page at all. I changed the permissions for the files as instructed but still nothing. How am I supposed to install this softeware that I paid for?


User avatar
Posts: 2
Joined: Mon Dec 03, 2018 5:30 am

Re: INSTALLATION PROBLEMS

Postby cyberabel » Tue Dec 04, 2018 3:24 am

Hello admin, I need help!

Previous

Return to Support Tickets

Who is online

Users browsing this forum: No registered users and 2 guests

Indexification.com