Configuring POSTBACK

All Support Requests related to Mighty Content Locker goes here. Any problems, questions, suggestions, post them here!

HOME ADDRESS

Posts: 3
Joined: Tue Mar 12, 2013 11:21 am

Re: Configuring POSTBACK

Postby koyworkz » Wed Mar 13, 2013 9:32 am

I don't know how to attach screenshots here. So just please visit this link for the screenshot I have taken.
http://s888.beta.photobucket.com/user/k ... 7.jpg.html

I'm not sure if that's what you needed. Let me know.


Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Wed Mar 13, 2013 9:41 am

koyworkz wrote:I don't know how to attach screenshots here. So just please visit this link for the screenshot I have taken.
http://s888.beta.photobucket.com/user/k ... 7.jpg.html

I'm not sure if that's what you needed. Let me know.


Hi there,
copy your PB URL from MCL and append to the end of it: &subid=#s1#
place that into Postback URL field in the screenshot you sent me.

Also don't forget to include in your offer links "Sub id 1" variable.. probably it will be like &s1={subid}
Image

Posts: 3
Joined: Tue Mar 12, 2013 11:21 am

Re: Configuring POSTBACK

Postby koyworkz » Wed Mar 13, 2013 3:48 pm

I have another question about mobooka. So I have a conversion in mobooka but MLC doesn't count it. I follow the instructions in postback configuration instruction. I don't know what the problem is. So this is what I did:
Paste this on every single offer as postback as what is in the instruction in MCL:
http://mydomain.com/MCL/pb.php?key=(Postback Secret Key)&subid={aff_sub}

Then append &aff_sub={subid} on the end of my offer link.
So if my offer link is: http://mobooka.go2cloud.org/aff_c?offer ... ff_id=1234
it will become: http://mobooka.go2cloud.org/aff_c?offer ... 4&aff_sub={subid}

Can you tell me if I did something wrong here?

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Wed Mar 13, 2013 5:31 pm

koyworkz wrote:I have another question about mobooka. So I have a conversion in mobooka but MLC doesn't count it. I follow the instructions in postback configuration instruction. I don't know what the problem is. So this is what I did:
Paste this on every single offer as postback as what is in the instruction in MCL:
http://mydomain.com/MCL/pb.php?key=(Postback Secret Key)&subid={aff_sub}

Then append &aff_sub={subid} on the end of my offer link.
So if my offer link is: http://mobooka.go2cloud.org/aff_c?offer ... ff_id=1234
it will become: http://mobooka.go2cloud.org/aff_c?offer ... 4&aff_sub={subid}

Can you tell me if I did something wrong here?


What you did seems right, I don't see a reason why MCL will not record it..

Are you absolutely sure that offer completion is sent by MCL and not from other sites of yours not using MCL?
Image

Indexification.com

Posts: 10
Joined: Sat Apr 06, 2013 3:39 pm

Configuring POSTBACK - Offerbit

Postby siojowebassets » Tue Apr 16, 2013 5:07 pm

Can you please take a look in offerbit.com
Here is a screenshot.
http://prntscr.com/10ux0a

Thanks a lot.
Hope it will be included in the post back instructions.

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK - Offerbit

Postby innozemec » Wed Apr 17, 2013 7:49 am

siojowebassets wrote:Can you please take a look in offerbit.com
Here is a screenshot.
http://prntscr.com/10ux0a

Thanks a lot.
Hope it will be included in the post back instructions.


In Postback URL, enter like

http://....MCL_POSTBACK_URL.....&sid={subid1}
Image

Posts: 2
Joined: Thu Apr 18, 2013 4:10 am

Re: Configuring POSTBACK

Postby skypigeon » Sat Apr 20, 2013 5:13 am

How to settup postback in clickrover?

Mighty Content Locker

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Sat Apr 20, 2013 8:35 am

skypigeon wrote:How to settup postback in clickrover?


Hi there,

I am not familiar with that CPA company.. If you can provide a screenshot of their Postback screen I might be able to help you setting it up
Image

Posts: 2
Joined: Thu Apr 18, 2013 4:10 am

Re: Configuring POSTBACK

Postby skypigeon » Sat Apr 20, 2013 1:19 pm

I cant seem to fin the postback url.. Can you make a video on how to make adworkmedia postback url? I can not follow it I think I am wrong in what I have done.

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Sat Apr 20, 2013 3:54 pm

skypigeon wrote:I cant seem to fin the postback url.. Can you make a video on how to make adworkmedia postback url? I can not follow it I think I am wrong in what I have done.


Hi there,
simply follow the exact instructions provided in MCL itself. Go to "settings->configure", scroll down to the postback section and click on "postback instructions" , there select Adworkmedia and follow the detailed instructions
Image


PreviousNext

Return to Support Tickets

Who is online

Users browsing this forum: No registered users and 1 guest