Adworkmedia Postback The requested URL returned error: 404 N

All Support Requests related to Mighty Content Locker goes here. Any problems, questions, suggestions, post them here!

HOME ADDRESS

Posts: 5
Joined: Wed Oct 28, 2015 9:38 pm

Adworkmedia Postback The requested URL returned error: 404 N

Postby rob7 » Fri Oct 30, 2015 8:23 pm

Hi I wasseting up the postback in Adwork Media and when trying to test the postback it says "The requested URL returned error: 404 Not Found"

the url not found is the ..../adworkmedia.php

is this ok to happen or there is something wrong?, thanks

Mighty Content Locker

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Adworkmedia Postback The requested URL returned error: 4

Postby innozemec » Sat Oct 31, 2015 7:55 am

Hello,

Make sure you put the proper htaccess file/code, and if still 404, you should ask your host support to look on the htaccess code and resolve why it doesn't work on your domain

Thanks!
Image

Posts: 5
Joined: Wed Oct 28, 2015 9:38 pm

Re: Adworkmedia Postback The requested URL returned error: 4

Postby rob7 » Thu Nov 05, 2015 9:46 pm

What do you mean by "put the proper htaccess file/code" I haven't put any file.

I was just following the instructions in the Postback Configuration Instructions, and in the part

"Then You need to add the following code to the end of Your .htaccess file, found in the main MCL installation directory"

RewriteEngine On
RewriteCond %{QUERY_STRING} sid=(.*)
RewriteRule ^adworkmedia\.php pb.php?key=52d860ca8d39551db45e6a2fcf83f281&subid=%1

I didn't find any htcaccess file in the MCL installation directory, I just found an htaccess file in the main directory of my domain name, and I modified that file with the code. Is that right or I had to modify an htaccess file located in the MCL folder?

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Adworkmedia Postback The requested URL returned error: 4

Postby innozemec » Fri Nov 06, 2015 6:54 am

As the text you pasted says, you need to add that code in the htaccess file in the main MCL installation directory
Image


Posts: 5
Joined: Wed Oct 28, 2015 9:38 pm

Re: Adworkmedia Postback The requested URL returned error: 4

Postby rob7 » Fri Nov 06, 2015 9:59 pm

Ok but i idon't have any htaccess file in the main MCL installation directory. I just have an htaccess file in the directory of the domain name the folder "public_html"

Do i have to cut that htaccess file and paste it in the mcl directory or what?

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Adworkmedia Postback The requested URL returned error: 4

Postby innozemec » Sat Nov 07, 2015 7:14 am

Well, yes, if you don't have one, simply create new one and move the lines into it
Image

Posts: 5
Joined: Wed Oct 28, 2015 9:38 pm

Re: Adworkmedia Postback The requested URL returned error: 4

Postby rob7 » Sun Nov 08, 2015 8:20 pm

Thanks, Problem Solved


Return to Support Tickets

Who is online

Users browsing this forum: No registered users and 1 guest