INSTALLATION PROBLEMS

All Support Requests related to Mighty Content Locker goes here. Any problems, questions, suggestions, post them here!

HOME ADDRESS

Posts: 10
Joined: Sat Apr 06, 2013 3:39 pm

Re: INSTALLATION PROBLEMS

Postby siojowebassets » Mon Apr 08, 2013 3:29 am

Cron job.
I think I did what it need to do.
It is easy really.
But, still I have this place where it said I need to set the automation.
Should I wait 15 mins?

EDIT: Sorry. It is working now. Very easy setup :)


Posts: 4
Joined: Mon Apr 22, 2013 7:15 am

Re: INSTALLATION PROBLEMS

Postby sushantydv » Mon Apr 22, 2013 7:55 am

Hello, i mistakenly installed mcl on the hosting that has 5.2.17 version of PHP hence it wont let me install it. It threw some error that it required php 5.3,. Then i read somewhere in this forum that this problem can be resloved by adding these lines to .htacces file within mcl directory. I did the same. Now when i am trying to reach the url domain.com/mcl it says

403 Forbidden
Access to this resource on the server is denied! Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site!

What am i doing wrong boss??

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Mon Apr 22, 2013 8:03 am

the 403 error looks to be probably because of the htaccess changes you made. Revert them back and it probably will be gone.

Take a note the htaccess switch to php 5.3 is only for Hostgator hosting, and might not work instantly on all servers there..

Are you on hostgator?
Image

Posts: 4
Joined: Mon Apr 22, 2013 7:15 am

Re: INSTALLATION PROBLEMS

Postby sushantydv » Mon Apr 22, 2013 8:07 am

No sir , that domain is not on hostgator. Although i have hosting at hostgator too. So would it solve the problem if the change my dns to hostgator or should you relicense the software for another domain that's on hostgator?

P.S:Thanks for prompt reply :)


Posts: 4
Joined: Mon Apr 22, 2013 7:15 am

Re: INSTALLATION PROBLEMS

Postby sushantydv » Mon Apr 22, 2013 8:11 am

Also , when i revert the changes it wont let me install either. Says it requires higher version of php.

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Mon Apr 22, 2013 8:28 am

well, yes when you are on hostgator the htaccess won't work, as it is for hostgator only, due to the way they setup their servers.

Your options now are either to move the domain to a hostgator and install there, or relicense the software to a domain hosted on hostgator.

If relicensing to a new domain, pm me the new domain and i will relicense it to you.

I need to go out for few hours as i have an hour reserved at a doctor, and will reply you back once i get back. thanks for your understanding.
Image

Posts: 4
Joined: Mon Apr 22, 2013 7:15 am

Re: INSTALLATION PROBLEMS

Postby sushantydv » Mon Apr 22, 2013 8:33 am

Its alright brother. Will talk more when you come back. Can you please post your skype id. So that when you return back i can catch you up there?

Mighty Content Locker

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Mon Apr 22, 2013 10:03 am

sushantydv wrote:Its alright brother. Will talk more when you come back. Can you please post your skype id. So that when you return back i can catch you up there?


ok, i am back.. you can hit me up on skype: innozemec

take a in mind i am not much online on skype as i am busy working on the projects..
Image

Posts: 12
Joined: Thu Mar 28, 2013 2:40 am

Re: INSTALLATION PROBLEMS

Postby mrjoker » Wed Apr 24, 2013 5:32 am

Hi, i installed wordpress in www.domain.com
and i don't know where should i transfer your folders
is it /public_html ? where i find wp-admin/ wp-content / wp-includes.. ??

cause i tried to find the temp, themes and tpl files but i couldn't find it in my server

so can you please help me with it ?

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Wed Apr 24, 2013 8:33 am

mrjoker wrote:Hi, i installed wordpress in http://www.domain.com
and i don't know where should i transfer your folders
is it /public_html ? where i find wp-admin/ wp-content / wp-includes.. ??

cause i tried to find the temp, themes and tpl files but i couldn't find it in my server

so can you please help me with it ?


Once you unpack the install package on your PC, simply upload the whole "mcl" folder into your "public_html" folder of your server.

If you are experiencing difficulties, you can always PM me your domain and cpanel info and i will go and quickly install the software for you.

Thanks!
Image


PreviousNext

Return to Support Tickets

Who is online

Users browsing this forum: No registered users and 1 guest