INSTALLATION PROBLEMS

All Support Requests related to Mighty Content Locker goes here. Any problems, questions, suggestions, post them here!

HOME ADDRESS

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

INSTALLATION PROBLEMS

Postby innozemec » Thu Feb 21, 2013 11:24 am

Use this thread ONLY for Your Installation questions and problems of any kind!

Please do not start new threads about Installation questions/issues!

Detailed Installation Instructions are available in this thread
Image

Indexification.com

Posts: 5
Joined: Wed Mar 06, 2013 5:48 pm

Re: INSTALLATION PROBLEMS

Postby pavilion016 » Wed Mar 06, 2013 5:59 pm

How to change domain on license

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Wed Mar 06, 2013 6:05 pm

pavilion016 wrote:How to change domain on license


pm/email me the new domain and i will relicense it for you
Image

Posts: 1
Joined: Wed Mar 06, 2013 6:54 pm

Re: INSTALLATION PROBLEMS

Postby mudbutt » Thu Mar 07, 2013 10:46 am

added: AddType application/x-httpd-php53 .php

to httaccess file and when i access directory it just downloads a file. hostgator vps..


Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Thu Mar 07, 2013 1:06 pm

mudbutt wrote:added: AddType application/x-httpd-php53 .php

to httaccess file and when i access directory it just downloads a file. hostgator vps..


hmm, maybe php 5.3 isn't installed correctly or something else is broken.
Is your VPS managed?
Can you ask Hostgator's support to take a look onto the issue why calling PHP 5.3 that way doesn't work?

I just found this : http://support.hostgator.com/articles/h ... re/php-5-3

VPS with cPanel

Do not use the Handler code listed above. Instead, you must email support@hostgator.com and request that PHP 5.3 be installed.


I think you must contact them and ask PHP 5.3 be installed and Ioncube as well
Image

Posts: 8
Joined: Thu Mar 14, 2013 8:01 pm

Re: INSTALLATION PROBLEMS

Postby geshwinn » Thu Mar 14, 2013 8:43 pm

Hi guys,

I just uploaded everything to a new domain.
I installed everything, opened the dashboard, tried to go to Settings->Automation and got this:

Warning: [obfuscated]() [function.[obfuscated]]: stat failed for /home/********/public_html/********/******/info.inc.php in /home/******/public_html/p******/*******/index.php on line 0

Warning: Cannot modify header information - headers already sent by (output started at /home/******/public_html/*****/*****/index.php:0) in /home/*****/public_html/*****/*****/index.php on line 0



Any ideas?

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Thu Mar 14, 2013 8:54 pm

Do you get that only on the Settings->Automation screen or and elsewhere?

Edit: Ouch, as looking at the error again, can it be you have deleted "info.inc.php" file instead of install.php after you finished install? Check for file info.inc.php
Image

Mighty Content Locker

Posts: 8
Joined: Thu Mar 14, 2013 8:01 pm

Re: INSTALLATION PROBLEMS

Postby geshwinn » Thu Mar 14, 2013 9:01 pm

It did the trick, thanks!

By the way, what does it mean to chmod a file? I didn't quite understand that part.

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: INSTALLATION PROBLEMS

Postby innozemec » Thu Mar 14, 2013 9:18 pm

geshwinn wrote:It did the trick, thanks!

By the way, what does it mean to chmod a file? I didn't quite understand that part.


great, so all good now, right?

Chmod, refers to changing file permissions.. On unix/linux system the command to do that is chmod
if you use ftp client program to upload the files to your site, right click on the file and look for something like "File permissions" , or "Chmod"...
Image

Posts: 8
Joined: Thu Mar 14, 2013 8:01 pm

Re: INSTALLATION PROBLEMS

Postby geshwinn » Fri Mar 15, 2013 5:39 am

Everything is working perfectly, thanks!

I didn't change any permissions of the files and it seemed to work (Hostgator).


Next

Return to Support Tickets

Who is online

Users browsing this forum: No registered users and 1 guest

Mighty Content Locker