Configuring POSTBACK

All Support Requests related to Mighty Content Locker goes here. Any problems, questions, suggestions, post them here!

HOME ADDRESS

Posts: 3
Joined: Thu Aug 22, 2013 9:43 pm

Re: Configuring POSTBACK

Postby aceaff » Sat Oct 05, 2013 12:37 pm

I want to configure a postback for CPAGrip. Pls help. How should the php file look?

Mighty Content Locker

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Sat Oct 05, 2013 8:33 pm

aceaff wrote:I want to configure a postback for CPAGrip. Pls help. How should the php file look?


Hi there,

I am not familiar with CPA network. If you screenshot me their postback settings page i might be able to tell you the exact steps necessary..
Image

Posts: 3
Joined: Thu Aug 22, 2013 9:43 pm

Re: Configuring POSTBACK

Postby aceaff » Mon Oct 07, 2013 8:41 am

Image

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Tue Oct 08, 2013 8:01 am

Can you please screenshot and the bottom right part where it says *Optiona [GET] Variables to be used in Postback URL
Image


Posts: 3
Joined: Thu Aug 22, 2013 9:43 pm

Re: Configuring POSTBACK

Postby aceaff » Tue Oct 08, 2013 5:41 pm

Here it is

Image

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Tue Oct 08, 2013 8:36 pm

OK,

go in MCL in Settings->Configure and copy your MCL Postback URL
to its end simply append &subid={tracking_id}
Image

Posts: 3
Joined: Mon Jul 08, 2013 2:14 am

AWM Problems

Postby Charles27 » Mon Nov 04, 2013 5:01 am

Hi, with regard to AWM: I put the following code shown below XXXXXdomain/mcl/.htaccess file (I've placed "x" in place of all sensitive info here)

RewriteEngine On
RewriteCond %{QUERY_STRING} sid=(.*)
RewriteRule ^adworkmedia\.php pb.php?key=XXXXXXXXXXXXXXXX&subid=%1

I added the postback url "http://xxxxxxxx.net/mcl/adworkmedia.php" to AWM as instructed.

When I ran the "send test postback" there at AWM, I got "Error, please make sure your postback URL is correct or contact our support team.".

I don't have "/mcl/adworkmedia.php" in my files, i know that. Any help?


Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Mon Nov 04, 2013 7:35 am

Yes, you don't have adworkmedia.php file, it is a htaccess redirect..

When you visit http://xxxxxxxx.net/mcl/adworkmedia.php?subid=1234456
what you get? A completely white screen or or some error/redirect?
Image

Posts: 3
Joined: Mon Jul 08, 2013 2:14 am

Re: Configuring POSTBACK

Postby Charles27 » Mon Nov 04, 2013 7:12 pm

innozemec wrote:Yes, you don't have adworkmedia.php file, it is a htaccess redirect..

When you visit http://xxxxxxxx.net/mcl/adworkmedia.php?subid=1234456
what you get? A completely white screen or or some error/redirect?
"ERROR 404 - PAGE NOT FOUND" and it's from my hosting company host gator that posts the 404 page. Thanks for your help

Site Admin
User avatar
Posts: 310
Joined: Mon Jan 21, 2013 8:43 pm
Location: InnoCoders.com

Re: Configuring POSTBACK

Postby innozemec » Mon Nov 04, 2013 7:26 pm

make sure you added correctly the code to the htaccess file as in the instructions

if still no luck you will need to contact your host support and ask them why the rewrite rule in the htaccess doesn't work..
Image

Indexification.com

PreviousNext

Return to Support Tickets

Who is online

Users browsing this forum: No registered users and 1 guest